Elevated API Errors

Incident Report for Sendbird N Virginia 2

Resolved

The servers have returned operational.
Posted Mar 07, 2024 - 05:49 EST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 07, 2024 - 05:36 EST
This incident affected: Sendbird N Virginia 2 server.