Elevated API Errors
Incident Report for Sendbird N Virginia 2
Resolved
The servers have returned operational.
Posted Apr 19, 2021 - 16:19 EDT
Investigating
A code fix related to open channel made unintended behavior to create default/operator subchannel into redis cache and it has made circular calls in the Lua script. The redis cache reached CPU 100% for extended time. This has caused an outage in messaging service.
Posted Apr 19, 2021 - 15:19 EDT
This incident affected: Sendbird N Virginia 2 server.