Elevated API Errors

Incident Report for Sendbird N Virginia 2

Resolved

The servers have returned operational.
Posted 2 years ago. May 19, 2023 - 12:26 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted 2 years ago. May 19, 2023 - 12:25 EDT
This incident affected: Sendbird N Virginia 2 server.