Elevated API Errors
Incident Report for Sendbird N Virginia 2
Update
The servers have returned operational.
Posted Sep 03, 2024 - 16:41 EDT
Update
The servers have returned operational.
Posted Sep 03, 2024 - 16:41 EDT
Resolved
The servers have returned operational.
Posted Sep 03, 2024 - 16:41 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 03, 2024 - 16:40 EDT
This incident affected: Sendbird N Virginia 2 server.