Current Service outage

Incident Report for Sendbird N Virginia 2

Resolved

As of 112:59pm PST services have been restored
Posted Oct 20, 2025 - 16:00 EDT

Update

We are continuing to investigate this issue.
Posted Oct 20, 2025 - 15:09 EDT

Investigating

AS of 11:02am PST we are experiencing a service outage on the impacted region and investigating the cause. Updates wil be provided as available.
Posted Oct 20, 2025 - 15:02 EDT
This incident affected: Sendbird N Virginia 2 server, Sendbird Business Messaging N Virginia 2 server, and Sendbird N Virginia 2 Desk Server.