Elevated API Errors

Incident Report for Sendbird N Virginia 2

Resolved

The servers have returned operational.
Posted Nov 22, 2024 - 11:51 EST

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Nov 22, 2024 - 11:50 EST
This incident affected: Sendbird N Virginia 2 server.