Elevated API Errors

Incident Report for Sendbird N Virginia 2

Resolved

The servers have returned operational.
Posted May 22, 2023 - 08:43 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted May 22, 2023 - 08:41 EDT
This incident affected: Sendbird N Virginia 2 server.