Elevated API Errors
Incident Report for Sendbird N Virginia 2
Resolved
The servers have returned operational.
Posted Dec 15, 2022 - 22:00 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 15, 2022 - 21:52 EST
This incident affected: Sendbird N Virginia 2 server.