Elevated API Errors

Incident Report for Sendbird N Virginia 2

Resolved

The servers have returned operational.
Posted Jul 28, 2020 - 04:52 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jul 28, 2020 - 04:51 EDT
This incident affected: Sendbird N Virginia 2 server.