Elevated API Errors
Incident Report for Sendbird N Virginia 2
Resolved
Summary: API server outage for 8 minutes
Time of impact: 12:05-12:14, March 2 2024 (PST)
Customer impact: Very high API latency and 500 ratio.
Time line (all PST):
12:05: First HC failure
12:14: HC operational
Posted Mar 02, 2024 - 15:14 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Mar 02, 2024 - 15:07 EST
This incident affected: Sendbird N Virginia 2 server.