Increased Error Rates (Sendbird Desk)

Incident Report for Sendbird N Virginia 2

Resolved

The servers have returned operational.
Posted Dec 01, 2025 - 00:50 EST

Investigating

We are currently investigating this issue.
Posted Dec 01, 2025 - 00:45 EST
This incident affected: Sendbird N Virginia 2 Desk Server.