Elevated API Errors
Incident Report for Sendbird N Virginia 2
Resolved
The servers have returned operational.
Posted Dec 30, 2020 - 20:13 EST
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Dec 30, 2020 - 20:10 EST
This incident affected: Sendbird N Virginia 2 server.