Elevated API Errors

Incident Report for Sendbird N Virginia 2

Resolved

The servers have returned operational.
Posted Sep 25, 2020 - 21:54 EDT

Investigating

We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 25, 2020 - 21:52 EDT
This incident affected: Sendbird N Virginia 2 server.