Elevated API Errors
Incident Report for Sendbird N Virginia 2
Resolved
The servers have returned operational.
Posted Sep 10, 2023 - 00:50 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 10, 2023 - 00:47 EDT
This incident affected: Sendbird N Virginia 2 server.