Message Threading partial failure
Incident Report for Sendbird N Virginia 2
Resolved
Hotfix has been deployed and we have confirmed that threading is back to operational
Posted Feb 09, 2024 - 02:56 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 09, 2024 - 02:10 EST
Monitoring
We have identified that the message threading functionality is partially broken.
Creating the first threaded message works, but adding thread messages to existing threads have been broken since Feb 7 9 pm PST
We are rolling out the hotfix immediately (Feb 8 11 pm PST)
Posted Feb 09, 2024 - 02:08 EST
This incident affected: Sendbird N Virginia 2 server.