Partial outage
Incident Report for Sendbird N Virginia 2
Resolved
The servers have returned operational.

When: 03:08 - 03:18 EDT August 17 (07:08 - 07:18 GMT, 16:08 - 16:18 KST)
Impact: Partial outage, approximately 3-4% of requests failed
Root cause: Internal misconfiguration due to multiple updates on the same component
Remediation: Restarted all services - normal service restored
Posted Aug 17, 2023 - 03:18 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 17, 2023 - 03:08 EDT
This incident affected: Sendbird N Virginia 2 server.