Full outage due to Redis connection failures
Incident Report for Sendbird N Virginia 2
Resolved
The servers have returned operational.

When: 02:24 - 02:29 EDT August 21 (06:24 - 06:29 GMT; 15:24 - 15:29 KST)
Impact: API requests received 500 error responses
Root cause: Redis connections failed due to credential update
Remediation: Configuration refreshed via a restart. Normal service restored.
Posted Aug 21, 2023 - 02:29 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Aug 21, 2023 - 02:24 EDT
This incident affected: Sendbird N Virginia 2 server.