Elevated API Errors
Incident Report for Sendbird N Virginia 2
Resolved
(Updated) We made some server deployments that impacted the HealthChecker logic and this is only impacting the HealthChecker logic and no end-user impact. We have found the cause and fixing the HealthChecker right now so the false alerts would dial back to normal.


The servers have returned operational.
Posted Jun 09, 2024 - 19:22 EDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Jun 09, 2024 - 19:21 EDT
This incident affected: Sendbird N Virginia 2 server.